ilib and onyx - is it required, or reccommneded?

Hi Enyo folks,
Is ilib a requirement for onyx or building an onyx app?
If not, I'm curious about the thinking behind including it in the onyx-app template?
https://github.com/enyojs/enyo-dev/blob/master/lib/enyo/lib/default-templates/onyx-app/.enyoconfig#L9

Comments

Sign In or Register to comment.