Can we upgrade LESS Compiler?

Right now Enyo uses LESS 1.3.3 but the most recent version of LESS is 1.6.3, would it be possible to upgrade?

The reason I ask is that I am working on a project to create some basic kinds for Twitter Bootstrap elements. (github project https://github.com/KenCorbettJr/bootstrap-enyo) The project is still very much in progress but as of Bootstrap 3.1 Enyo can no longer compile the bootstrap less which means my project can't consume the latest changes until we update this.

Comments

Sign In or Register to comment.