ares-ide 0.2.5 is out

To install, run:
$ npm -d install ares-ide

If you want to update your ares-ide to the latest published version, run:
$ npm -d update ares-ide

ChangeLog Brief (big fixes and stability focus) :
- for ares designer, and,
- for phonegapbuild feature.

To report issues and/or vote for existing ones at https://enyojs.atlassian.net/browse/ENYO (component: ares).

Warnings:
- ares-ide is no more working with Node.js 0.8. This regression will be fixed during the next sprint.
- As usual, please pay attention to the KNOWN-BUGS log before to play with Ares IDE.
- We still need to link KNOWN-BUGS list with https://enyojs.atlassian.net/browse/ENYO (component: ares). Not yet done.

Enjoy
Sign In or Register to comment.